<!DOCTYPE html><html lang="en"><head><title>There&#x27;s No Better Way to Honor Labor Day Than by Improving HR Practices</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsaw-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=285"/><link rel="stylesheet" href="https://gray-wsaw-prod.cdn.arcpublishing.com/pf/resources/dist/wsaw/css/main.css?d=285"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wsaw/favicon.ico?d=285"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420942233"/><meta name="google-play-app" content="app-id=com.graytv.android.wsawnews"/><meta name="burst" content="wsaw"/><meta property="og:url" content="https://www.wsaw.com/prnewswire/2022/08/30/theres-no-better-way-honor-labor-day-than-by-improving-hr-practices/"/><link rel="canonical" href="https://www.wsaw.com/prnewswire/2022/08/30/theres-no-better-way-honor-labor-day-than-by-improving-hr-practices/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="109192188374"/><meta property="fb:pages" content="49134238659"/><meta property="article:publisher" content="https://www.facebook.com/NewsChannel7/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wsaw.com/pf/resources/images/logo-icons/wsaw.svg?d=285"/><meta name="twitter:image" content="https://www.wsaw.com/pf/resources/images/logo-icons/wsaw.svg?d=285"/><meta property="og:site_name" content="https://www.wsaw.com"/><meta property="og:title" content="There&#x27;s No Better Way to Honor Labor Day Than by Improving HR Practices"/><meta name="twitter:title" content="There&#x27;s No Better Way to Honor Labor Day Than by Improving HR Practices"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wsaw"/><meta name="twitter:creator" content="@wsaw"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSAW",
  "url": "https://www.wsaw.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsaw.com/pf/resources/images/logo-off-site/wsaw.png?d=285"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NewsChannel7/",
    "https://www.instagram.com/newschannel7_wsaw/",
    "https://www.twitter.com/wsaw/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "There's No Better Way to Honor Labor Day Than by Improving HR Practices",
  "url": "https://www.wsaw.com/prnewswire/2022/08/30/theres-no-better-way-honor-labor-day-than-by-improving-hr-practices/",
  "image": "https://www.wsaw.com/pf/resources/images/logo-off-site/wsaw.png?d=285",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "There's No Better Way to Honor Labor Day Than by Improving HR Practices",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsaw.com/prnewswire/2022/08/30/theres-no-better-way-honor-labor-day-than-by-improving-hr-practices/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WSAW",
    "url": "https://www.wsaw.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsaw.com/pf/resources/images/logo-off-site/wsaw.png?d=285"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-30T15:03:00Z",
  "datemodified": "2022-08-30T15:03:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wsaw-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=285"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2dpkStyB22xLAVKsB3fWsLZ0bdhXgxP--eGpcUoZJhAWkQrenZcpEoZzCg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hhhOtmBeU0ASxTff7l7GDrDEcgNkq4OkY-3RhjZaSCZCPnSkDYh4CSG9qu31fx_taL_ApDJkvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 431,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=285"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wsaw.com/prnewswire/2022/08/30/theres-no-better-way-honor-labor-day-than-by-improving-hr-practices/",
        contentId: "X6XMNO36BRETXN47YORVKI6H6Q",
        contentKewords: [ ],
        contentName: "There\'s No Better Way to Honor Labor Day Than by Improving HR Practices",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/30/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "30",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wsaw",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wsaw.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:bdbe3c49b0e14179-script-reference" style="display:none" data-fusion-component="bdbe3c49b0e14179-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("bdbe3c49b0e14179", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:bdbe3c49b0e14179-script-reference" style="display:none" data-fusion-component="bdbe3c49b0e14179-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8d40521d-59ef-4560-8fcc-148934f76a62","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GE8WL-WLPKM-H3DAE-8HL27-MKCKB",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"GE8WL-WLPKM-H3DAE-8HL27-MKCKB";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ordqyyogq4a-f-620e919a8-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919522","ak.ai":parseInt("584964",10),"ak.ol":"0","ak.cr":17,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"10bf66e","ak.r":24966,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":56608,"ak.gh":"23.219.162.52","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661875256","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0oWd4+GXvVBLF1DRQmA3zvZG6icmkIT7H0fUeZOvMuHMaobV/YzIPfkbvVkAW22SJ+1XqhONCUzPK25fOTpUvmKZ189mHkKonPofA6k5VEykjA/VZYyKHZE8Lw7iEKngivM1VO9uao75JusVCy9Ew7Ami826umH6dvIELDR2C3F/PFkwbSm+9smmHcleZyOiwkDAFzCQQPzFi08fJOVwcLvY88mHYxPWpNsKYGAZsstOVmdvgpE0oVW0sO4KzejNrgCFQdOOAoN+M6YoONM5XAkNPyT2bTFTBKjr3JTUKWBa8w8bJienOP1Bp72Jhxgw7hid3uVjyatgLe16VjNRmg0AbFEpzZ2eK8GWKFzlKbcSE/So1FUXKC1xK5rrTPef6ZRPaorH5oSzEmkdfFZ2aq6/t2CapHK+8RwLZj7pdbo=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/subscribe/">News and First Alert Weather App</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/calendar">Community Calendar</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content/">Submit Photos</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/programming/schedule">Programming</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/premier-places-to-work/">5 Premier Places to Work</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsaw.jpg?d=285&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsaw.svg?d=285&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsaw.svg?d=285&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/subscribe/">Cord Cutters</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/daycare-dilemma">Daycare Dilemma</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/content/community/water-quality/">Water Quality</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/local-schools/">Local Schools</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/culture">Culture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/extra">Extra</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipes">Recipes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/garden">Yard and Garden</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/subscribe/">First Alert Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Stories</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-weather-system/">First Alert Email Sign Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-photos">Weather Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/regional-ski-report">Ski Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://511wi.gov/#:Alerts" rel="noopener noreferrer" target="_blank">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/snow-report">Snow Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/subscribe/">Download the Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hello-my-name-is">Hello, My Name Is</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hilight-zone">Hilight Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/northwoods-league">Northwoods League</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/packers">Packers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/podcasts">Podcasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/upickem-college-basketball-bracket-contest/">UPick’EM Contest</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/your-town-stevens-point/">Your Town Stevens Point</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/community/water-quality">Water Quality</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community Calendar navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Station</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Station navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Station Bios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/suscribe-to-enews/">e-News sign up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning">Closed Captioning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WSAW</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/order-a-copy-of-a-story-or-newscast-that-aired-on-newschannel-7">Order a Copy of a Story or Newscast That Aired on NewsChannel 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sales">Sales</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/social">Social</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">7.1 CBS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">7.2 MyTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fox.com/" rel="noopener noreferrer" target="_blank">7.3 Fox</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.yourcwtv.com/partners/wausau/" rel="noopener noreferrer" target="_blank">7.4 The CW</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/quest-network-comes-to-north-central-wisconsin">7.5 Quest TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">7.6 Circle</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fox.com/" rel="noopener noreferrer" target="_blank">33.1 Fox</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.metv.com/" rel="noopener noreferrer" target="_blank">33.2 MeTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.moviestvnetwork.com/schedule/" rel="noopener noreferrer" target="_blank">33.3 MOVIES!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">33.4 Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://starttv.com/" rel="noopener noreferrer" target="_blank">33.5 Start TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">7 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/subscribe/">Subscribe</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/buddycheck7/">Buddy Check 7</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/premier-places-to-work/">Premier Places to Work</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cpsc.gov/Recalls" rel="noopener noreferrer" target="_blank">Recalls</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links/holiday-vacations/">Holiday Vacations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">What&#x27;s On?</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/subscribe/">Ways to Watch Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/watch-live-cbs-news">Watch CBS News</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/north-central-wisconsin" rel="noopener noreferrer" target="_blank">Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wilottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/pets">Pet Project</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-information/">COVID-19 Information</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/your-town/greater-wausau/">Your Town Wausau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/346/wsaw" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WSAW on FACEBOOK" class="p-2" href="https://www.facebook.com/NewsChannel7" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WSAW on INSTAGRAM" class="p-2" href="https://www.instagram.com/newschannel7_wsaw" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WSAW on TWITTER" class="p-2" href="https://www.twitter.com/wsaw" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WSAW on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UC-G6Uf34BVr_N14PA6uJodg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>There's No Better Way to Honor Labor Day Than by Improving HR Practices</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 30, 2022 at 10:03 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->57 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Investing in employee relations has never been more important;<br/>XpertHR offers employers 10 dos and don'ts to consider</i></p><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Aug. 30, 2022</span> /PRNewswire/ -- As an annual celebration of the American workforce, the Labor Day holiday presents an opportune time for U.S. businesses to reflect on their greatest asset: their people. More than two years of dramatic change—marked by the COVID-19 pandemic, the Great Resignation, the explosion of remote and hybrid work, and the rise in diversity, equity, inclusion and belonging (DEIB) initiatives—has changed the current landscape of the nature of work... not to mention its future.</p><p class="text | article-text">Experience the full interactive Multichannel News Release here: <span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=240123980&amp;u=https%3A%2F%2Fwww.multivu.com%2Fplayers%2FEnglish%2F9005353-xperthr-best-practices-to-consider-for-improving-hr-practices%2F&amp;a=https%3A%2F%2Fwww.multivu.com%2Fplayers%2FEnglish%2F9005353-xperthr-best-practices-to-consider-for-improving-hr-practices%2F" rel="nofollow" target="_blank">https://www.multivu.com/players/English/9005353-xperthr-best-practices-to-consider-for-improving-hr-practices/</a></span></p><div id="fusion-static-enter:N6TWFRNMDJFX7G4PF74FR3M7EY" style="display:none" data-fusion-component="N6TWFRNMDJFX7G4PF74FR3M7EY"></div><div class="article-raw-html w-100"><div><div dir="ltr" id="prni_dvprnejpgc805left" style="width: 100%; text-align: left;"><img align="middle" alt="Designing an Employee Handbook for a Remote or Hybrid Workforce" id="prnejpgc805left" src="https://www.multivu.com/players/English/9005353-xperthr-best-practices-to-consider-for-improving-hr-practices/image/RemoteWorkforce_1661542734167-HR.jpg" style="width: 400px;" title="Designing an Employee Handbook for a Remote or Hybrid Workforce"/></div></div></div><div id="fusion-static-exit:N6TWFRNMDJFX7G4PF74FR3M7EY" style="display:none" data-fusion-component="N6TWFRNMDJFX7G4PF74FR3M7EY"></div><p class="text | article-text">Employers must consider how they will address these trends. And according to human resources experts, there has never been a better time for companies to benchmark their organizations' HR policies against emerging best practices.</p><p class="text | article-text"><i>The best place to start, according to <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=2970179140&amp;u=http%3A%2F%2Fwww.xperthr.com%2F&amp;a=XpertHR" rel="nofollow" target="_blank">XpertHR</a></u><sup>®</sup>—an HR strategy, compliance and data</i><br/><i> provider—is by turning to the Holy Grail of HR documents: the humble employee </i><br/><i>handbook.</i></p><p class="text | article-text">To help HR proactively address these trends, XpertHR has issued its Top 10 list of HR best practices dos and don'ts. The list includes:</p><div id="fusion-static-enter:REHWRLRHWRHIBDKVLHWCBT5L7M" style="display:none" data-fusion-component="REHWRLRHWRHIBDKVLHWCBT5L7M"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl2 prnvat prntac prncbts prnbrbrs prnbbbs prnbsbls" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Dos</b></span></p></td><td class="prnpr2 prnpl2 prnvat prntac prncbts prnbrbrs prnbbbs prnsblb1" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Don'ts</b></span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">1.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Do include employee benefit policies that set</b><b> the organization apart. </b>Highlight competitive, in-demand perks like remote work, tuition reimbursement, student loan repayment, wellness initiatives, community service days or floating holidays. </span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">1.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Don't use free templates from internet searches. </b>Cutting corners with free templates is risky. Who wrote the template; are they credible and trustworthy? When was the template last updated; is it reliable and compliant? </span></p></td></tr><tr><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2.</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Do offer policies addressing DEIB.</b> These policies enhance employee morale and retention. Companies should prominently place these policies at the beginning of the handbook, before the discrimination and harassment policies, so that employees understand the employer's commitment to DEIB at the outset. </span></p></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2.</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Don't stay stuck in the past.</b> Staying ahead of workplace trends and being culturally relevant is important. Failing to update the language, tone and contents within certain policies may send the message that the company is disinterested in creating a positive work experience. Draconian language and an unwillingness to recognize and adapt to the current times will lead to employees sending their resumes elsewhere. </span></p></td></tr><tr><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">3.</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Do use inclusive language.</b> Inclusion isn't just culturally relevant right now; it is also important for creating a healthy and productive work environment. One way to demonstrate a commitment to inclusion is to replace binary pronouns such as "he/she", "him/her" and "his/her" with non-binary pronouns such as "they", "them" and "their" in handbook policies. Reflect this wider social trend so that transgender and non-binary workers do not feel excluded or marginalized.</span></p></td><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">3.</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Don't overload the handbook with legalese.</b> Overly complicated handbooks may have the unintended effect of discouraging employees from reading them—which is already a challenge for 68% of employers.<sup>1</sup> Avoid multiple interpretations and misinterpretations of policies by using clear, everyday language. </span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>4.</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Do view the handbook through the lens of employee retention <i>and </i>recruitment.</b> No handbook contains the secret recipe, master growth plan or any real financials, so why keep it a secret?  Handbooks reflect an organization's values and benefits and can be used by both employees and prospective candidates to determine whether an organization is the real deal.</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>4.</b></span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Don't include the full employee, unemployment or workers' compensation benefits</b>. These details are all subject to change regularly and would need to be</span><span class="prnews_span"> u</span><span class="prnews_span">pdated </span><span class="prnews_span">on a near-constant basis.  </span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">5.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Do comply with employment laws in effect where remote work is <i>being performed. </i></b>It's critical for employers to be familiar with and comply with the state and local employment laws in effect where their remote employees are physically located and their work is being performed.</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">5.</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Don't forget the acknowledgment form.</b> It shows that the employer takes the handbook seriously and is useful when enforcing any of the handbook provisions. </span></p></td></tr><tr><td class="prnpr2 prnpl2 prnvat prncbts prnbrbrs prnbbbs prnbsbls" colspan="4" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Bonus Best Practice: Do include a remote work or hybrid work policy, if applicable.</b></span><span class="prnews_span"> E</span><span class="prnews_span">mployers </span><span class="prnews_span">will want to define what remote or hybrid work means to their organization, including which roles are remote versus hybrid, as well</span><span class="prnews_span"> as</span><span class="prnews_span"> </span><span class="prnews_span">any obligations employees have for maintaining data security, protected or confidential information and use of public wi-fi. They'll also want to tweak policies on harassment, attendance, paid time off, confidentiality, leaves, and wage and hour.</span></p></td></tr></table></div></div><div id="fusion-static-exit:REHWRLRHWRHIBDKVLHWCBT5L7M" style="display:none" data-fusion-component="REHWRLRHWRHIBDKVLHWCBT5L7M"></div><p class="text | article-text">"The employee handbook is critical to keeping employees and supervisors aware of the organization's policies and expectations, and is also an important reflection of company culture," says <span class="xn-person">Melissa Silver</span>, Senior Legal Editor of Policy Solutions for <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=119447362&amp;u=https%3A%2F%2Fwww.xperthr.com%2F&amp;a=XpertHR" rel="nofollow" target="_blank">XpertHR</a>. "Keeping it up to date with rapidly changing workplace laws and trends allows employers to stay relevant within their industry and competitive with other organizations in their sector."</p><p class="text | article-text">To further support companies in their quest to weave best practices into their Holy Grail, XpertHR has issued three whitepapers:</p><ul class="list | article-list"><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=2982876122&amp;u=https%3A%2F%2Fwww.aptifore.com%2Fwp-content%2Fuploads%2F2022%2F07%2FAptifore_Remote_Workforce_WP.pdf&amp;a=Designing+an+Employee+Handbook+for+a+Remote+or+Hybrid+Workforce" rel="nofollow" target="_blank">Designing an Employee Handbook for a Remote or Hybrid Workforce</a></span></li><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=1789652641&amp;u=https%3A%2F%2Fwww.aptifore.com%2Fwp-content%2Fuploads%2F2022%2F08%2FAptifore-Using-Your-Employee-Handbook-to-Attract-Talent-WP.pdf&amp;a=Using+Your+Employee+Handbook+to+Attract+Talent" rel="nofollow" target="_blank">Using Your Employee Handbook to Attract Talent</a></span></li><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=657136880&amp;u=https%3A%2F%2Fwww.aptifore.com%2Fwp-content%2Fuploads%2F2022%2F07%2FAptifore_Keep-Your-Handbook-Compliant_WP.pdf&amp;a=The+3C%27s%3A+Keep+Your+Handbook+Compliance%2C+Competitive+and+Culturally+Relevant+in+2022" rel="nofollow" target="_blank">The 3C's: Keep Your Handbook Compliance, Competitive and Culturally Relevant in 2022</a></span></li></ul><p class="text | article-text"><b>New Data Offers Insights into Employee Handbook Compliance</b></p><p class="text | article-text">Silver acknowledges that keeping an employee handbook compliant is a challenge in and of itself. Data from the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=3777396393&amp;u=https%3A%2F%2Fwww.xperthr.com%2Fbenchmarking-and-surveys%2Femployee-handbooks-2022-xperthr-survey-report%2F50650%2F%3Fc%3D3756&amp;a=XpertHR+Employee+Handbooks+Survey+Report" rel="nofollow" target="_blank">XpertHR Employee Handbooks Survey Report</a> shows that 51% of responding employers update their handbook on an "as needed" basis—which, according to Silver, reinforces the fact that an employee handbook is a living document that needs to be regularly reviewed and updated to not only reflect legal developments, but to ensure that the language contained therein remains culturally relevant.</p><p class="text | article-text">In order to maintain compliance with federal, state and local laws, 34% of companies responded having one set of policies that are applicable regardless of jurisdiction, while 36% offer state and local addendums to their federally applicable policies. A whopping 76% of surveyed employers do not use any kind of handbook-building software to support their handbook creation efforts.</p><p class="text | article-text">Silver points to <a href="file:///C:\Users\ldoyle\AppData\Local\Microsoft\Windows\INetCache\Content.Outlook\FMZ586MR\aptifore.ai" rel="nofollow" target="_blank">Aptifore</a><sup>™</sup>, a <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=1382898230&amp;u=http%3A%2F%2Faptifore.ai%2F&amp;a=first-of-its+kind+employee+handbook+solution%2C+as+a+way+fo" rel="nofollow" target="_blank">first-of-its kind employee handbook solution, as a way fo</a>r employers to confidently stay on top of the shifting employment law landscape. Aptifore combines an extensive, current database of federal, state and local employment laws with an unrivaled selection of multi-jurisdictional policies. It allows customers to build custom handbooks, while ongoing, personalized alerts and insights support proactive handbook policy updates as legislation changes. Other features include access to vetted handbook policy templates, comprehensive guidance and compliance training (when combined with XpertHR's full suite of risk and compliance solutions). <br/><br/>"A handbook that is out-of-date and out-of-touch can impact employee morale and retention," Silver says. "HR professionals should consider if their handbook complies with current laws, is competitive in today's workforce, and culturally relevant to employees. If they can't affirm all three of these are true, it's time to go back to the drawing board."</p><p class="text | article-text">To learn more about how Aptifore is helping companies build better employee handbooks, and to book a free demo, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=40145850&amp;u=http%3A%2F%2Faptifore.ai%2F&amp;a=http%3A%2F%2Faptifore.ai" rel="nofollow" target="_blank">http://aptifore.ai</a>.</p><p class="text | article-text"><b>Survey Note</b><br/>The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=1593227994&amp;u=https%3A%2F%2Fwww.xperthr.com%2Fbenchmarking-and-surveys%2Femployee-handbooks-2022-xperthr-survey-report%2F50650%2F%3Fc%3D3756&amp;a=XpertHR+Employee+Handbook+Survey+2022" rel="nofollow" target="_blank">XpertHR Employee Handbook Survey 2022</a> was conducted from <span class="xn-chron">Feb 22 to March 18, 2022</span>. The survey included responses from 366 U.S. employers of various industries and workforce sizes, representing over 460,000 workers. The survey report explores the critical subject of employee handbooks, such as preparation, distribution, approaches to multi-jurisdictional compliance, challenges, resources and more.</p><p class="text | article-text"><b>About XpertHR<sup>®</sup></b><br/>Global leader XpertHR empowers organizations to shape HR strategy, manage employee risk and embrace diverse talent ecosystems to create equitable, high-performing and purposeful workplaces. Since 2002, the data analytics and intelligent solutions provider has earned a reputation for providing expert insights, trusted resources and practical tools to help customers achieve greater efficiency, improve compliance and increase employee engagement. XpertHR is proud to be part of the LexisNexis<sup>®</sup> portfolio within <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=880064176&amp;u=https%3A%2F%2Fwww.relx.com%2F&amp;a=RELX" rel="nofollow" target="_blank">RELX</a></u>, a global provider of information-based analytics and decision tools for professional and business customers. To learn more visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3632287-1&amp;h=2018599543&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2923527-1%26h%3D714736064%26u%3Dhttps%253A%252F%252Fwww.xperthr.com%252F%26a%3Dxperthr.com&amp;a=xperthr.com" rel="nofollow" target="_blank">xperthr.com</a></u>.</p><p class="text | article-text"><sup>1</sup> Source: XpertHR Employee Handbook Survey 2022.</p><div id="fusion-static-enter:X665HCKUVREBTMZJLFH272VVME" style="display:none" data-fusion-component="X665HCKUVREBTMZJLFH272VVME"></div><div class="article-raw-html w-100"><div><div dir="ltr" id="prni_dvprnejpg0dfaleft" style="width: 100%; text-align: left;"><img align="middle" alt="XpertHR is a HR compliance, data and employee experience provider. (PRNewsfoto/XpertHR)" id="prnejpg0dfaleft" src="https://mma.prnewswire.com/media/1861225/XpertHR_Logo.jpg" title="XpertHR is a HR compliance, data and employee experience provider. (PRNewsfoto/XpertHR)"/></div></div></div><div id="fusion-static-exit:X665HCKUVREBTMZJLFH272VVME" style="display:none" data-fusion-component="X665HCKUVREBTMZJLFH272VVME"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/theres-no-better-way-to-honor-labor-day-than-by-improving-hr-practices-301614315.html">https://www.prnewswire.com/news-releases/theres-no-better-way-to-honor-labor-day-than-by-improving-hr-practices-301614315.html</a></h6></div></div></div><p class="text | article-text">SOURCE  XpertHR</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wsaw" style="display:none" data-fusion-component="footer-wsaw"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Station</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSAW</li><li class="footer-contact | footer-address">1114 Grand Ave.</li><li class="footer-contact | footer-city-state">Wausau, WI 54403</li><li class="footer-contact | footer-phone">(715) 845-4211</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WSAW-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/wsaw/wsaw-8-1-2021-7-31-2022-eeo-report.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wsaw-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:web@wsaw.com" rel="noopener noreferrer" target="_blank">Public File: web@wsaw.com - (715) 845-4211</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsaw" style="display:none" data-fusion-component="footer-wsaw"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>