<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Epicore Biosystems announces $10M Series A investment for personalized hydration and metabolic health</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420942233"/><meta name="google-play-app" content="app-id=com.graytv.android.wsawnews"/><meta name="burst" content="wsaw"/><meta property="og:url" content="https://www.wsaw.com/prnewswire/2022/02/09/epicore-biosystems-announces-10m-series-investment-personalized-hydration-metabolic-health/"/><link rel="canonical" href="https://www.wsaw.com/prnewswire/2022/02/09/epicore-biosystems-announces-10m-series-investment-personalized-hydration-metabolic-health/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="109192188374"/><meta property="fb:pages" content="49134238659"/><meta property="article:publisher" content="https://www.facebook.com/NewsChannel7/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wsaw.com/pf/resources/images/logo-icons/wsaw.svg?d=222"/><meta name="twitter:image" content="https://www.wsaw.com/pf/resources/images/logo-icons/wsaw.svg?d=222"/><meta property="og:site_name" content="https://www.wsaw.com"/><meta property="og:title" content="Epicore Biosystems announces $10M Series A investment for personalized hydration and metabolic health"/><meta name="twitter:title" content="Epicore Biosystems announces $10M Series A investment for personalized hydration and metabolic health"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wsaw"/><meta name="twitter:creator" content="@wsaw"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WSAW",
  "url": "https://www.wsaw.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wsaw.com/pf/resources/images/logo-off-site/wsaw.png?d=222"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/NewsChannel7/",
    "https://www.instagram.com/newschannel7_wsaw/",
    "https://www.twitter.com/wsaw/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Epicore Biosystems announces $10M Series A investment for personalized hydration and metabolic health",
  "url": "https://www.wsaw.com/prnewswire/2022/02/09/epicore-biosystems-announces-10m-series-investment-personalized-hydration-metabolic-health/",
  "image": "https://www.wsaw.com/pf/resources/images/logo-off-site/wsaw.png?d=222",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Epicore Biosystems announces $10M Series A investment for personalized hydration and metabolic health",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wsaw.com/prnewswire/2022/02/09/epicore-biosystems-announces-10m-series-investment-personalized-hydration-metabolic-health/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WSAW",
    "url": "https://www.wsaw.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wsaw.com/pf/resources/images/logo-off-site/wsaw.png?d=222"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-09T11:00:00Z",
  "datemodified": "2022-02-09T11:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wsaw-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=222"/><link rel="stylesheet" href="https://gray-wsaw-prod.cdn.arcpublishing.com/pf/resources/dist/wsaw/css/main.css?d=222"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=222" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wsaw/favicon.ico?d=222"/><script type="text/javascript" src="https://gray-wsaw-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=222"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2dpkStyB22xLAVKsB3fWsLZ0bdhXgxP--eGpcUoZJhAWkQrenZcpEoZzCg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hhhOtmBeU0ASxTff7l7GDrDEcgNkq4OkY-3RhjZaSCZCPnSkDYh4CSG9qu31fx_taL_ApDJkvE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wsaw-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=222"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wsaw.com/prnewswire/2022/02/09/epicore-biosystems-announces-10m-series-investment-personalized-hydration-metabolic-health/",
        contentId: "VHAGIRTUSZDRDBSR7L36WOAGCI",
        contentKewords: [ ],
        contentName: "Epicore Biosystems announces $10M Series A investment for personalized hydration and metabolic health",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/09/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wsaw",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wsaw.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 431,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-153fae54-d5de-4d2c-a7b1-88c15beaf915","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="GE8WL-WLPKM-H3DAE-8HL27-MKCKB",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"GE8WL-WLPKM-H3DAE-8HL27-MKCKB";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxy5d5gyqdvhoa-f-8033dabfa-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919522","ak.ai":parseInt("584964",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1040b8f1","ak.r":36664,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":38882,"ak.gh":"23.199.71.207","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1644407260","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==eGmElung6uPdNvmH7ZvDpIUHQcWZFgoCbq64+pLqi2ErfZsVSNjNqryUB7yq/I0a/+MGIWVvzJI0Lyj8C+uFq1gtmcBuuPMHCZV98nOaPjV694OfGn7ToSjywSDjNr79PCbZj60x6iNKN+zYJp5YepQvlAseyKm5YxttaU+XCTN2TiDuEr28OKDSbKwixYt+xz2HusQ5oljjAbZbaaLgRdXBOKd3P250ThQd7uzPbqbX6K8mtwuf+KlJ20BbHQAFfPZiRj25MvEUuNZz+GcKMJ1OUm9dfR1kJTyjYPNC2g+F5zJpGvpELmr7DeJyGRofaV6R2do0+Icg29LIFukyIEZgdHFb1MjZ+y79Aqw5XEi8YtLzKCay/oeVvjdIF9krRlwNi337ZoZJCjQkLPgA7p3qA79AgDsxxvaM9e6LOi8=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/subscribe/">News and First Alert Weather App</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/calendar">Community Calendar</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Submit Photos and Videos</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/programming/schedule">Programming</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/premier-places-to-work/">5 Premier Places to Work</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wsaw.jpg?d=222&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wsaw.svg?d=222&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wsaw.svg?d=222&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/subscribe/">Cord Cutters</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer">Consumer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/culture">Culture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/environment">Environment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/extra">Extra</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipes">Recipes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/garden">Yard and Garden</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/subscribe/">First Alert Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Stories</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-alert-weather-system/">First Alert Email Sign Up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-photos">Weather Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/regional-ski-report">Ski Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://511wi.gov/#:Alerts" rel="noopener noreferrer" target="_blank">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/snow-report">Snow Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/subscribe/">Download the Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hello-my-name-is">Hello, My Name Is</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/hilight-zone">Hilight Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/podcasts">Podcasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/locker-room-2/">Locker Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/nfl-upickem-football-contest/">UPick’EM Contest</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/premier-places-to-work/">Premier Places to Work</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community Calendar navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Station</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Station navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Station Bios</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/suscribe-to-enews/">e-News sign up</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning">Closed Captioning</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WSAW</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/order-a-copy-of-a-story-or-newscast-that-aired-on-newschannel-7">Order a Copy of a Story or Newscast That Aired on NewsChannel 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sales">Sales</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/social">Social</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">7.1 CBS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">7.2 MyTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fox.com/" rel="noopener noreferrer" target="_blank">7.3 Fox</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.yourcwtv.com/partners/wausau/" rel="noopener noreferrer" target="_blank">7.4 The CW</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/quest-network-comes-to-north-central-wisconsin">7.5 Quest TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">7.6 Circle</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fox.com/" rel="noopener noreferrer" target="_blank">33.1 Fox</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.metv.com/" rel="noopener noreferrer" target="_blank">33.2 MeTV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.moviestvnetwork.com/schedule/" rel="noopener noreferrer" target="_blank">33.3 MOVIES!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">33.4 Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://starttv.com/" rel="noopener noreferrer" target="_blank">33.5 Start TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/subscribe/">Subscribe</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/buddycheck7/">Buddy Check 7</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cpsc.gov/Recalls" rel="noopener noreferrer" target="_blank">Recalls</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links/holiday-vacations/">Holiday Vacations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">What&#x27;s On?</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/subscribe/">Ways to Watch Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/watch-live-cbs-news">Watch CBS News</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/north-central-wisconsin" rel="noopener noreferrer" target="_blank">Shop Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wilottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">7 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/pets">Pet Project</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-information/">COVID-19 Information</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/your-town/greater-wausau/">Your Town Wausau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12741/wsaw/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WSAW on FACEBOOK" class="p-2" href="https://www.facebook.com/NewsChannel7" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WSAW on INSTAGRAM" class="p-2" href="https://www.instagram.com/newschannel7_wsaw" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WSAW on TWITTER" class="p-2" href="https://www.twitter.com/wsaw" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WSAW on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UC-G6Uf34BVr_N14PA6uJodg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Epicore Biosystems announces $10M Series A investment for personalized hydration and metabolic health</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 9, 2022 at 5:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->47 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">CAMBRIDGE, Mass.</span>, <span class="xn-chron">Feb. 9, 2022</span> /PRNewswire/ -- Digital health solutions company <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=3251885907&amp;u=https%3A%2F%2Fwww.epicorebiosystems.com%2F&amp;a=Epicore+Biosystems" rel="nofollow" target="_blank">Epicore Biosystems</a> announced today that it has closed an oversubscribed <span class="xn-money">$10M</span> Series A investment round. The new investment onboards Chevron Technology Ventures, Alumni Ventures and seed investor Joyance Partners, joining Epicore's longstanding list of strategic backers and customers, including PepsiCo, the U.S. Air Force, U.S. Army, National Institutes of Health, and NextFlex.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Epicore Biosystems, Inc. team, Feb. 2022" height="267" src="https://gray-wsaw-prod.cdn.arcpublishing.com/resizer/73HRhfCBN9uW4UrYPpIm9iw5Rh8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LUPLVWCGECAERF47CDOHVOMDRQ.jpg" width="980"/></div><figcaption class="figure-caption">Epicore Biosystems, Inc. team, Feb. 2022<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">This investment is fueled by growing interest in Epicore's wearable microfluidic products and analytic solutions, which have been deployed by leading Fortune 50 companies as demand for personalized hydration and metabolic monitoring intensifies.</p><p class="text | article-text">Originally spun out of <span class="xn-org">Northwestern University's</span> Querrey Simpson Institute for Bioelectronics, Epicore has developed a proprietary wearable "skin-like" microfluidic patch designed to capture eccrine sweat and offer real-time insights through its biochemical-sensing platform. Epicore's products provide a wealth of personalized data, from hydration and stress to glucose levels, for a range of applications including sports performance, industrial safety, battlefield hydration and health management.</p><p class="text | article-text">"We have been closely collaborating with our customers and clinical partners to capture health insights that go beyond the traditional biometrics – like steps and heart rate and heart rate variability – by tapping into a rich, new source of data gleaned from tiny droplets of sweat," says <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=3588514405&amp;u=https%3A%2F%2Fwww.epicorebiosystems.com%2Fabout%2F&amp;a=Dr.+Roozbeh+Ghaffari" rel="nofollow" target="_blank">Dr. <span class="xn-person">Roozbeh Ghaffari</span></a> CEO and co-founder of Epicore Biosystems. "Onboarding this established group of investors and partners will help propel our efforts to revolutionize personalized recovery and metabolic health management."</p><p class="text | article-text"><b>PepsiCo Gx Sweat Patch, Chevron hydration monitoring trial<br/></b>In <span class="xn-chron">March 2021</span>, Epicore launched its first commercial sports hydration product with PepsiCo and Gatorade, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=1835008250&amp;u=https%3A%2F%2Fwww.epicorebiosystems.com%2Fgx-sweat-patch%2F&amp;a=Gx+Sweat+Patch" rel="nofollow" target="_blank">Gx Sweat Patch</a>, a first-to-market wearable that pairs with the Gx app to provide personalized, real-time hydration recommendations for athletes to help drive performance.</p><p class="text | article-text">Epicore also conducted a trial in <span class="xn-chron">May 2021</span> with <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=136312234&amp;u=https%3A%2F%2Fwww.prnewswire.com%2Fnews-releases%2Fepicore-biosystems-announces-agreement-with-chevron-usa-inc-to-evaluate-wearable-technologies-for-hydration-and-heat-stress-management-in-the-workplace-301287586.html&amp;a=Chevron+Technology+Ventures" rel="nofollow" target="_blank">Chevron Technology Ventures</a> to deploy wireless sweat patches to monitor hydration of workers facing increased risk of heat stress.</p><p class="text | article-text">"Wearable sensor technology to track dehydration and heat stress in field settings provides real-time health and safety metrics for the workforce. Our recent proof-of-concept field study with Epicore Biosystems helped us evaluate the technology and its potential to transform workplace safety," said <span class="xn-person">Barbara Burger</span>, Vice President of Innovation and President of Technology Ventures for Chevron. "This is the latest investment in our Core Energy Fund, which focuses on operational enhancement, digitalization, and lower carbon business solutions."</p><p class="text | article-text">Epicore is also actively deploying its first medical product in remote clinical research trials to analyze sweat biomarkers for pharmaceutical, military, sports & fitness, and food & beverage applications. The Epicore <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=2264658205&amp;u=https%3A%2F%2Fwww.epicorebiosystems.com%2Fdiscovery-patch%2F&amp;a=Discovery+Patch+System" rel="nofollow" target="_blank">Discovery Patch System</a> is registered with the FDA as a Class I device.</p><p class="text | article-text">"Epicore's wearable products and emerging sensing technologies are poised to change the way we track our hydration and nutrition, building on the growing need for personalization," says <span class="xn-person">Erik Hammer</span>, partner at Alumni Ventures.</p><p class="text | article-text">Epicore's core technology is the result of research by <span class="xn-org">Northwestern University</span> Prof. <span class="xn-person">John A. Rogers</span> and Dr. Ghaffari. Their findings on "wearable microfluidics" have appeared in multiple peer-reviewed scientific and clinical journals and led to Epicore's initial commercial relationship with PepsiCo.</p><p class="text | article-text">Epicore will use the new investment capital to scale its suite of wearable products and expand its analytics and cloud services, as well as to accelerate growth of its customer base internationally. The Series A investment positions Epicore to build on the recent momentum garnered from its first-to-market products to become the commercial leader in personalized hydration and metabolic health in the U.S. and globally.</p><p class="text | article-text"><b>About Epicore Biosystems<br/></b>Epicore Biosystems is a privately held digital health solutions company spun out of the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=1359519379&amp;u=https%3A%2F%2Fbioelectronics.northwestern.edu%2F&amp;a=Querrey-Simpson+Institute+for+Bioelectronics" rel="nofollow" target="_blank">Querrey-Simpson Institute for Bioelectronics</a> at <span class="xn-org">Northwestern University</span>. It has established partnerships with Fortune 100 companies, the Department of Defense, and leading research hospitals to drive personalized care with its proprietary wearable microfluidic products. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=2829229633&amp;u=https%3A%2F%2Fwww.epicorebiosystems.com%2F&amp;a=https%3A%2F%2Fwww.epicorebiosystems.com%2F" rel="nofollow" target="_blank">https://www.epicorebiosystems.com/</a> .</p><p class="text | article-text"><b>About Chevron Technology Ventures<br/></b>Chevron Technology Ventures (CTV) pursues externally developed technologies and new business solutions that have the potential to enhance the way Chevron produces and delivers affordable, reliable, and ever-cleaner energy. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=2554644639&amp;u=https%3A%2F%2Fwww.chevron.com%2Ftechnology%2Ftechnology-ventures&amp;a=https%3A%2F%2Fwww.chevron.com%2Ftechnology%2Ftechnology-ventures" rel="nofollow" target="_blank">https://www.chevron.com/technology/technology-ventures</a>.</p><p class="text | article-text"><b>About Alumni Ventures <br/></b>Alumni Ventures is a network-powered venture capital firm. Our network is our source of capital ($900M+ capital raised) and differentiation. Our community enables us to access exciting new ventures and add value to our portfolio companies. Our Just Cause is to grow, engage and learn with an inclusive community of stakeholders to create difference-making ventures. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3438242-1&amp;h=3700995390&amp;u=https%3A%2F%2Fwww.av.vc%2F&amp;a=https%3A%2F%2Fwww.av.vc%2F" rel="nofollow" target="_blank">https://www.av.vc/</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Epicore Biosystems founders - 2022" height="350" src="https://gray-wsaw-prod.cdn.arcpublishing.com/resizer/2TBbomirKFL_WAqYWOOAFzTbSws=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JMMV6NGF6LVJYBFVGKG7AVIRZE.jpg" width="980"/></div><figcaption class="figure-caption">Epicore Biosystems founders - 2022<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Epicore Biosystems has developed a proprietary wearable “skin-like” microfluidic patch designed..." height="400" src="https://gray-wsaw-prod.cdn.arcpublishing.com/resizer/MyM7uLbr7uiLi_LzBeqpqiTYwlI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YJHEHW7A7EQNCWRZJZKUV5ZL7M.jpg" width="980"/></div><figcaption class="figure-caption">Epicore Biosystems has developed a proprietary wearable “skin-like” microfluidic patch designed to capture eccrine sweat and offer real-time insights through its biochemical-sensing platform. Epicore’s products provide a wealth of personalized data, from hydration and stress to glucose levels, for a range of applications including sports performance, industrial safety, battlefield hydration and health management.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Epicore Biosystem&#x27;s wearable microfluidic products and analytic solutions have been deployed by..." height="158" src="https://gray-wsaw-prod.cdn.arcpublishing.com/resizer/LZHyPWty-y-J32xyWLP4olnySEA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AKVGTIB2WRBN4D4V44GTEHBDGY.jpg" width="980"/></div><figcaption class="figure-caption">Epicore Biosystem&#x27;s wearable microfluidic products and analytic solutions have been deployed by leading Fortune 50 companies, including PepsiCo and Chevron, as demand for personalized hydration and metabolic monitoring intensifies<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/epicore-biosystems-announces-10m-series-a-investment-for-personalized-hydration-and-metabolic-health-301478309.html">https://www.prnewswire.com/news-releases/epicore-biosystems-announces-10m-series-a-investment-for-personalized-hydration-and-metabolic-health-301478309.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Epicore Biosystems, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wsaw" style="display:none" data-fusion-component="footer-wsaw"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Station</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WSAW</li><li class="footer-contact | footer-address">1114 Grand Ave.</li><li class="footer-contact | footer-city-state">Wausau, WI 54403</li><li class="footer-contact | footer-phone">(715) 845-4211</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WSAW-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/wsaw/documents/wsaweeo.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wsaw-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:web@wsaw.com" rel="noopener noreferrer" target="_blank">Public File: web@wsaw.com - (715) 845-4211</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wsaw" style="display:none" data-fusion-component="footer-wsaw"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>